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1 Preface

1.1  REVISIONS

Revision 2 Published in July 2021
« Updated the chapter on User preferences (p. 23) with the advanced search for
preferences
Revision 1 Published in March 2021

« Updated identical textual information for categorizing lists (refer to Categorization (p.
31)).

1.2 HELP DESK

Akuiteo S.A.S. highly values your satisfaction.

To share your feedback or contact the help desk, feel free to visit our website page:
https://www.akuiteo.fr/akuiteo.clients/

Preface
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2 The Home page

Once you log into Akuiteo, you directly access the home page.

2.1

MENU AND MY FAVORITES

The following elements are available in the Menu, on the left:

« asearch field located above the folders to help you quickly find an element.
« a list of default folders referring to entries in the top menu.

In My favorites, on the right, a space enables you to set up shortcuts to additional features.
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2.2 WIDGETS

A widget (i.e. windows + gadget) is a graphical tool used to display information directly from Akuiteo's

home page.
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Application

You can indicate the type of widgets to display.

Type of widgets

Displays...

Main menu most of the menu entries displayed as folders.
My favorites access to shortcuts.

My searches direct access to your custom searches.
Browser the web browser of your choice.

Graph search results saved in graph interface.
Notepad reminders for tasks, events, etc.

Reading of RSS feed

a previously defined RSS feed.

Printing of overview

an overview of data of your choice based on a report
template.

Login to Customer Portal

the content of the Customer Portal in a web browser.

Portal)

Login to the Akuiteo Employees / Manager portal (Web

the content of the Web Portal.

2.2.1 Activating a widget

By default, widgets are not displayed. To activate them:

1 Open a user record sheet from People > User management, and search for a user.

2 Check the Show user home page option and save.

3 Log out and restart Akuiteo.
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2.2.2 Creating a widget
When starting Akuiteo, under the Home tab, right-click on the empty zone.
1 Select Add a gadget...

2 In the Addition of a gadget window:

« select the type of widget to add.

« name the window containing the widget.

» setthe widget's height if you want to insert several widgets.
« customize the color of the widget's border or content.

3 If you select Browser or Reading of RSS feed, enter the web page's URL or the RSS feed.

4 If you select Printing of overview, select the report template to use. Report templates are
available in Akuiteo's installation directory under \Packages\Modeles.

Note

When setting up a summary report from Tools > Setup > Reports setup > Shared, check Force
printing in a widget to automatically display that report on your home page.

2.2.3 Customizing a widget
To customize the content of widgets based on your needs:
1 Click on the cogwheel in the upper left side of the widget.
2 Select your preferences in the setup window.

3 If you want to set up a search list, select the radio buttons that enable you to group your lists in
different ways (per folder, per list, and so on).

Note

If you select No at Rank the results, all saved searches will be displayed on the "same level", with
no hierarchy.

2.2.4 Deleting a widget
To delete a widget:
1 Click on the cogwheel at the top left of the widget.

2 Click on Delete.
The tab remains active but is empty.

Click on the cross at the top right of the tab to close it.
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3 The working screen area

As illustrated in the picture below, the working screen area contains several elements:

—
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Country |US | ETATS-UNIS Demiére Publication |/ / Facture par courrier L4
Telephone  732-757-2923 Origine

Fax  732-757-2924

Website  www.company.com
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Menu bar

Located at the top of the Desktop window, the menu bar gives you access to all the modules available in
Akuiteo.

You can find these modules in the Main menu widget of the home page. It enables you to quickly
access all features.

"Standard" menus such as File, Edit and Help are also available. They allow you to save your objects,
create new invoices or access the online help.

Note that the content in the Edit menu varies depending on the screen displayed to better suit your
specific needs.

Action bar

Under the menu bar, the action bar gives you a quick access to the main features available in the
various modules (save, search, update, etc.) as well as to specific icons depending on the screen
displayed.

Tabs and sub-tabs

Each screen (search, display, modification, etc.) can be accessed via a tab. To switch between screens,
you just have to click on the relevant tab.

To quickly close tabs, right-click on a tab and select:
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« Close, to close the active tab
« Close other results, to close all tabs at once, except for the active one.
« Close all, to close all tabs.

From the File > Close tabs that are not being changed menu, you can also close displayed tabs all at
once to only keep open tabs that are being modified.

Screen

It is located in the middle of the main working screen area. The screen contains all the information
about a record in the Desktop. The title on the screen can be different from the one indicated on the
tab or sub-tab and can contain additional information (e.g. project state). Each screen or record is
unique and represents one data. Therefore, you cannot open two identical screens at the same time.
(e.g. Doe customer's record sheet).

Section title

Sections are the most detailed elements in the Desktop. Their title is written in gray and can be found at
the top left of each section. Each section contains a set of information. The user enters data in these
sections.

Context bar

It is located at the bottom of the window and displays information about the current session's context,
such as the connected user, the company, the interface's language or the server's name.

Click on the building icon to modify the Legal entity to know and/or change the company and the
entity; the Accounting period to know and/or change the accounting time period; the Journals to
indicate the different journals to use.

This icon also enables you to set another Work date. The new date will therefore be taken into account
when:

« Creating sales quotations, orders, deliveries, billing tables, invoices and customer credit notes,
« Creating purchase quotes, orders, receptions, billing tables, invoices and supplier credit notes,
« Receiving subcontracting purchase orders,

« Receiving orders and order deliveries,

« Reviewing and canceling sales and purchase orders,

» Dealing with payment receipts and disbursements.

Atext in red displayed in the status bar below will help you know, at any time, the date taken into
account.

Minimized search

It is available at the bottom right of the Desktop. When you start a search, the results can be accessed
from the bar. As such, you can quickly retrieve your previous searches by clicking on the EVicon.

« Hover over the icon to display the searched objects.
« You can remove it by right-clicking on the icon. There are as many search icons as there are
searches.
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4 Search and display

You can quickly find information in your company's database thanks to Akuiteo's search engine.
When you open a menu for example, search and display screens are the first screens you see.

By default, these screens are empty when you display them.

4.1 SEARCH

In this type of screen, the user must enter information to start a search. These screens give a direct
access to the searched pages.

4.1.1 Opening search screens

Let's start a customer search for example. From the menu bar, go to People > Customers/Prospects
to open the search screen.

File Edit Third parties Management Help Desk Training Cash position Accounting Manager Bookmarks Tools Help
B B@ @mz-M
%5 Find Customer &3 A Additional tabs } ="
Main criteria | Additional criteria | Informations Complémentaires .
il Main criteria
customer/prospect identity Activity
Call name | Division g v
Code Entity g
Type () Customers () Prospects (@)
Multi-field search By default, the screen is empty when it
Control account between Qand opens
Location
Zip code o Sales mgr. o
City o Account manager o
Department o Fieldnot o Contact name
Regicn Q .
Country o
% . AKSAS -13 EIF English (United Kingdom) (en_GB)

Additional tabs enable you to add specific information to your search.

There are several types of fields:

Free-form fields

Free-form fields are input boxes where the user can enter text. Their default color is white but they turn
blue when they are active.
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Non-modifiable fields

Some object fields cannot be modified. They can only be filled in when creating an object. These fields
are always shaded.

Fields generated from a help list

You can set up help lists to use them later:

FL  ILES FALKLAND (MALVINAS) AMERI

FO ILES FEROE EUROP
FR  FRANCE CE

GA  GABON AFRIQ
GB  ROYAUME-UNI CE

GD GRENADE AMERI
GE GEORGIE AS.C
GF  GUYANE FRANGAISE AMERI
GH GHANA AFRIQ
Gl GIBRALTAR EUROP
GL GROENLAND AMERI
GM GAMBIE AFRIQ
GN GUINEE AFRIQ
GP GUADELOUPE AMERI
GQ GUINEE EQUATORIALE AFRIQ
GR GRECE CE

GT GUATEMALA AM.S

To use these lists from a search screen:

« search for light-orange input fields. These fields become yellow when they are active and can be
identified by a small bulb icon.

« Uuse a special character, like ?. This character can be modified in the user preferences.

. if youwant to filter a help list, you can enter part of your search with the "?" character. e.g. 2244?
or 72445 or 22?45 or 72447 for a list of ZIP codes. You can also filter the data containing a value
such as ?marc?, for example.

« use the Enter, Tab or F2 keys to display the help list.

If a table is displayed below a field with a help list, it means it is a multiple-criteria field that enables you
to select multiple lines:

« press and hold the Ctrl key when selecting data, then press Enter.

The lines are displayed in the table.

Hyperlinks

These links allows you to access the highlighted object without closing the displayed screen. They allow
you to:

« Open an object's record sheet in a new tab (e.g. the customer module),
« open aweb page in a new tab (e.g. a customer's website),
« open awindow (e.g. a project code).

4.1.2 Starting the search
You want to retrieve the list of customers starting with the letter C:
1 In the Call name field, enter C?, then press Enter. A list with several results is displayed.

2 In this list, double-click on the relevant line to open the customer's record sheet.
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[ Control account between 7
1o, L el S
I {Hl Result customer search (510) 537\ TS PRE-B HdEmeE =8
Indicator  Call name +1 Code Address Zip code  City Department (=
| L )0 CLISTOMER] 298 A1A Water St BV 10002 Blaw Vack !
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- . - - ¥
> = o - - - — — - - -
4 m | +
% o oo .. [H AKSAS-13 EiE English (United Kingdom) (en_GE) A..l
s — 4
Note

If there is only one result matching, the searched screen is automatically displayed.
4.1.3 Analyzing results using graphs

Creating graphs

1 From the search results, click on II1in the action bar to switch to graph mode.
2 In the window, fill in the following fields to define the graph data:
Field Description
Measure Select the value to be measured from the drop-down list. This list contains all the columns

available in the search results, including custom data.

Example

You want to measure the pre-tax amount billed for the year 2018, on a month-to-month
basis.

From the invoices search results (from 01/01/2018 to 12/31/2018), you switch to graph
mode. In the Measure field, you select Subtotal EUR.

Operation From the drop-down list, select the arithmetic operation to apply to the measured values — the
values of the column selected in Measure.

The following operations are only available for numeric values:

o Sum: sum of all column values.
« Average: average value of all column values.
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Field

Description

o Maximum: maximum value among all column values.
o Minimum: minimum value among all column values.
o Sum HH:MM: sum in hours and minutes.

The following operations are available for numeric and non-numeric values:

« Number of values: counts the number of values in the column.

« Number of different values: counts the number of different values in the column. For
example, if the same product category is found six times in the measured values, it will
only be counted as one occurrence.

Example

You want to measure the pre-tax amount billed for the year 2018, on a month-to-month
basis. In the Operation field, select Sum to add up all pre-tax amounts in invoices.

In
thousands

If this box is checked, the measured values are displayed in thousands (rounded to the nearest
thousand).

By

From the drop-down list, select the measure to compare with the previous one. This list contains
all the columns available in the search results, including custom data.

If the selected column has a "date" format, the Grouping field is displayed to indicate the date
format.
Example

You want to measure the pre-tax amount billed for the year 2018, on a month-to-month
basis. Select Date in the By field.

Grouping

The grouping only displays if the column selected in the By field has a "date" format.

Select the date format in the drop-down list — Date time or Week of the year, for example.

Example

You want to measure the pre-tax amount billed for the year 2018, on a month-to-month
basis. In the Grouping field, select Month of the year to categorize measured values
according to the months of the year 2018.

Graph title

Fill in the graph title. A title is automatically displayed with the information selected for the
graph. This title can be modified.

Graph

Click on an icon to define the type of graph to use. In Akuiteo, a graph can be displayed in four
ways:

« Linechart

. Bargraph

« Piechart

« Indicator (displays data as counters)

3 Click on Validate.

14

Search and display




L Data selected from the search results are displayed as a graph.

Managing graphs

From the results in graph mode, click on € to switch back to table mode. Similarly, click on Ii1 from the

results in table mode to switch to graph mode.

Click on ¥¥ to open the Graph window. The fields are filled in with the graph's current values. You can

change these values and click on Validate to directly update the graph and the measured data.
Click on B to export the graph. Three options are available:

. Save as: to save the graph on your computer in .png format.
« Copy image: to copy the graph to the clipboard in .png format.
« Print: to print the graph.

From all graph types, click on a measure to open a new window with a table including all
information about the data.

For example, from a bar graph, click on one of the bars to open the associated search results in a
new window.

Note

Results from a saved searched can be saved in graph mode in order to directly display the results
in a graphic form when the search is launched. This type of saved search can also be added as a
widget on the home page.

4.1.4 Closing the search

Magnifying glass icons are displayed at the bottom right of the screen. These are shortcuts to search
results.

There are several ways to close search results:

« Right-click on a magnifying glass and click on Close.
« Click on the cross in the search tab.
« Right-click on a tab's cross to close all the results or other search results.

It is recommended to avoid opening several searches at the same time to prevent slowing down
Akuiteo's performance.

4.2 DISPLAY

A display screen can be accessed after a search. You can notice the following elements:

« Fields are shaded and cannot be modified.
« You can click on social media icons or on interactive maps to display further information about
your customer.
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« lcons are available in the menu bar to allow you to modify the record or create a new one at
anytime.

« To close a display screen, you just have to click on the cross in the screen tab or right-click to close
several screens in a row.

File Edit Third parties Management Help Desk Training Cash position Accounting Manager Bookmarks Tools Help

B3 86 -8 B-F-@mdr M

\ S
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[ ] Financial interlocutor Main interlocutor
)] wmr poe Mr  SMITH
* 206 Accountant Manager 732-757-2927 VP 732-757-2929
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Name (zont.) Links to external
ame (cont. -
websites
Contact details & &y | Miscellancous =

Address 416 Water St. * Company  AKSAS Entity GES @

Sales adviser  ABY

Locale Account manager | CRY . Closure
Zip code/ City  NY 10002 g Mewvo 0 Status | -
CEDEX Fields are grayed and Custom date
Department noteditable
Region 7 . Client Actif [ | Core [ L4
Country [Us o[ FTATS UNIS ‘ Deriére Publication |/ /[ Facture par courrier ||
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Fax 732-757-2024
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4.3 INTRODUCING AKUITEO SEARCH

Akuiteo provides an indexing tool that allows you to search for data within your ERP software.

All you need to do is to type your search in the relevant field to get the list of management objects and
documents linked to your search.
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0 [4.3] Akuiteo - v4.3.21.202005042128 - O X
File Edit People Management Help Desk Banking Accounting Dashboard My Akuiteo Tools Help

FQla-o08-p

Search projects
Main criteria | Project status criteria

Main criteria

Dates and other criteria | Activities | Informations Complémentaires 1

Identity Classification

Code Call name Project group I:Iv

Project | | | | Division grouping I:Iv
Customer | |ﬁ,| ||7 Division I:lﬁ,
End customer | | | ||7 Entity I:Iv
Country I:Iq | | Depj:;\:nt; I:Iv
Campaign | H |g Year :

?

o] rtuni
pportunity | L4 |" Project group grouping I:I
Do not display custom data
Managers Multiple-selection criteria

soes [, projectmanaoer [, | 3| 10
9
Production manager I:IvFinancial manager I:Iv

Controls manager [ No managers for controls

Type/Code Label Type

°

@ English (United States) (en_US) O AKUITED 43 B

Types of files that can be indexed
In addition to akuiteo objects, you can index the following documents:

o HTML, HTM

« XML

o TXT

o RTF

. PDF

« DOC, DOT, DOCX, DOCM,

» ODT, ODS, ODP, ODG

o XLS, XLT, XLA, XLSX, XLSM, XLTM
« PPS, PPT, POT, PPA

o PPTX, POTX, PPSX, PPTM, POTM, PPSM
« SQL

4.4 USING AKUITEO SEARCH

From all Akuiteo screens

1 Enter text in the Application Desktop's search field, at the top right of the screen.

Search and display 17



2 Press Enter. The list of management objects, documents or any other indexed elements is
displayed.

3 Click on the entries on the left to filter the content according to your selection. These categories
of objects on which you can click enable you to filter the view on the right. After clicking on
Akuiteo Objects, you notice that you can click on Type then Document.

4 Double-click on the element to open.

Reminder: results are filtered according to users' access rights (DMF).

From the New issue screen
1 Go to Help Desk > New issue.

2 In the New quick issue field, enter the element to search for among the following ones:

o Customer
o Contact
o Contract
o Product
. Site
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5 My custom searches

You can create and save 'custom searches’, i.e. a type of search that includes specific criteria accessible
from the home page.

5.1

CREATING A CUSTOM SEARCH

1 Open a search page (for example Customers / Prospects) and enter the criteria of your choice,
but do not launch the search.

2 Go to Tools > My searches > New search. The Search details tab opens automatically.

3 Give a code and a call name to your search.

4 [Optional] Check Yes/No, depending on your needs:

Public: everybody can see the search.

Added to the main menu: an access to the search is available from My favorites.

Run automatically: search results are directly displayed; you do not need to open the search
screen.

Modifiable by resources: employees can modify the search.

5 Click on the Save icon.

6 Go to the home screen and open the My searches folder. Your search is displayed.

7 You must open the relevant folders, depending on whether your search is public or shared. All
these searches are also available in My Akuiteo menu.

Note

To display public or shared searches in other folders, go to Edit > Preferences > General >
check the boxes starting with "Open the... tree".

5.2

SETTING UP THE DISPLAY OF A CUSTOM
SEARCH

It is possible to set up the display for each search.

1 Start your custom search from the home page.

2 Right-click on the search results. Options are available to filter, modify and categorize columns.
3 Once changes are made, click on ] on the right, then click on Yes to confirm the changes.

4 If you want to save the results as a graph:
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« Click on I8 and fill in the fields of the Graph window, then click on Validate.

o From the graph mode, click on " then confirm.

For example, you want to display only 2 columns: customer name and phone number.

1 Right-click on the search results.
2 Select Manage columns > Manage columns.
3 In the Management of columns and their order window, move the Call name and Phone

number columns to the right. Move all other information to the left.

4 Restart your search. Only the Call name and Phone number columns are displayed.

5.3 MODIFYING A CUSTOM SEARCH

1 Open your custom search:

« either from the home page if you have added it to the main menu,
« or by opening the desired search from My Akuiteo > My searches.

2 Select the My search tab.
3 Go to Tools > My searches > Modify the search and make necessary modification.
4 Click on the Save icon.

Note

You can enable the modification of a saved search by another employee. This feature is useful
when you want to reuse a search made by an employee who left the company for example. To do
S0, you must activate the DMF 160306 TOOLS/SEARCHES/MODIFY SEARCHES FROM ANOTHER.

5.4 DISPLAYING CUSTOM SEARCH RESULTS
AUTOMATICALLY

When creating a custom search, you can also automatically display the search results.

« Create a custom search and check Run automatically. When you click on your search in My
favorites, the search results are displayed in a table.

o If you want to modify the search, click on the Q_ icon from the search result table. You can now
modify your search.

5.5 SENDING A CUSTOM SEARCH

To send a custom search to one or multiple employees and/or profiles or to companies:

1 In the relevant tables, select the employee or the profile of your choice (for example:
Development team), or even the company that must have access to the search.
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2 Save your selection. The search is available in the Shared searches folder in My favorites for
the selected employee / profiles.

5.6 SEARCHING BY KEYWORDS

Use keywords to make a dynamic search based on search criteria (e.g. Date -- 7).
1 Select a saved search.

2 Open the search editor and click on My search.

3 Go to Tools > My searches > Modify the search.

4 In the Keyword field, open the help list and select the relevant keyword.
The field-keyword link is displayed in the table.
For example, the DATE_DAY keyword enables you to enter a date field with the current day's date.

The Preferences menu enables you to automatically open custom searches from the home page.

5.7 DELETING A CUSTOM SEARCH

1 Open your custom search from the home screen.
2 Select the My search tab.

3 Go to Tools > My searches and click on Delete the search.

5.8 UNREGISTERING FROM A CUSTOM SEARCH

If you have been associated with a custom search, you can unregister at any time.
1 From the shared searches in the home page, right-click on the search.

2 Select Unregister me.

The search is no longer displayed on your screen.

My custom searches
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6 Creation and modification

To simplify your actions in Akuiteo, data are created and modified following the same process.

6.1 CREATION

To create a new item, you can follow the process described below as an example to create a customer
record sheet.

1 From the customer search screen, go to Edit > New > New customer from the menu bar, or
click on the L+l icon.

2 In the empty fields, enter the relevant data. To save the record sheet, you must fill in all required
fields. A required field is indicated with an asterisk.

3 Save your creation by clicking on the [3] icon.

Once you save the record sheet, you can no longer modify it from the creation page. To do so, you must
switch to the modification mode.

6.2 MODIFICATION

To modify a screen or add data, you must switch to the modification mode and follow the process
described below as an example to modify a customer record sheet:

1 From a displayed record sheet, go to Edit > Modify or click on the I’ icon. Fields change color, a
star is displayed to indicate a field being modified, and additional search tabs are replaced with
new tabs.

2 Save your changes by clicking on the[=] icon.

Once you save the record sheet, you can no longer modify it. You must switch back to the Modification
mode to do so.

6.3 CANCELLATION

If you mistakenly modified a screen, you can undo the action by clicking on the = icon. You are
therefore redirected to the Display mode. If you try to close a screen when there are still fields to be
filled in or if an error was detected, a message - underlined in red - is displayed to indicate the elements
that must be corrected.
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7 User preferences

The interface can be customized by each user. This customization only applies to the current user's
workstation and does not impact other users.

Open the preferences window via Edit > Preferences.
User preferences are grouped into two main categories:

« General preferences (p. 23): related to the management of Akuiteo modules. This category
enables the user to customize color codes, as well as tabs and information to show or hide.

« Technical preferences (p. 28): designed mostly for administrators, to help them set up technical
preferences for all Akuiteo modules.

Other preferences and tools are also available in this category.

« Synchronization with Outlook: Akuiteo schedules can be synchronized with Microsoft Outlook.
Thus, any modification made on one of the two softwares automatically impacts the other. The
user defines the type of information to be synchronized (notes, tasks, appointments, allocations).

« The text field enables the user to filter the categories to display.

« The Apply button saves the modifications made, without closing the window.

« The Restore Defaults button cancels all modification made (back to the initial configuration).

To easily find a specific preference, enter the characters of your choice in the search field at the
top left of the screen, in the Preferences window. The preference menus that are displayed are
automatically filtered based on entered characters; the filter is applied both on the menu's name
and on a page's preferences.

7.1  GENERAL PREFERENCES

When you expand the General menu, a list of sub-menus is displayed.

General
This setup enables you to set the following options:

« My default action code: the action code used by default in the Schedules and Timesheets
modules.

« Project tasks default category: the type of tasks used by default in the Events module.

» Default category for notes: the type of notes used by default in the Events module.

« Default category for appointments: the type of appointments used by default in the Events
module.

» Default category for the calendar: the type of schedules used by default in the My schedule
module.

» Default category for emails: the type of email used by default in the Email management module.

« Minimize the application...: minimizes the application to the system tray.
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o Openthe ... tree: if checked, the tree of the specific menu stays open.

« Time validation opening mode...: select the type of view to display by default from the interactive
dashboard in My Akuiteo.

« Open the URLs in: enables you to determine whether a hypertext link must be opened by default
in your browser or in Akuiteo. This preference is active only when the URL's display of the desired
screen has been set up in the Setup module.

« Inthe Excel exports, set the '0' value in the empty numeric cells.

« Field information: set up a context help (help icon) on some fields — Systematic or On demand
— to prevent employees (especially new employees) from making errors when filling in fields.

Purchase administration
This parameter enables you to set:

« thetabs to hide or show in a supplier record sheet.

« the fields and sections available for a supplier invoice search.

» the tabs to open by default and to show for quotes, orders, billing tables, receptions or invoices.
Sales administration

This parameter enables you to set:

« the type of expense: PM, Other incurred costs, LP Depending on your choice, the type of expense
will be selected by default when adding a cost line in a quotation.

« the tabs to hide or show in customer record sheets and the Sales Dashboard.

« the fields and sections available for a customer invoice search.

» the tabs to open by default and to show for opportunities, quotations, orders, billing tables,
deliveries or invoices.

Project

It enables you to decide whether or not to display the project's custom data in search results.
Project record

This parameter enables you to set:

« the tabs to open by default in the Project record sheet and in the billing tool.

» the default codes for budgetary control and project summary.

« whether the results analysis period start date is the same as the project start date.

« whether the run parameters window must be hidden by default when starting the application.

Schedule storage

Schedule storage enables you to keep a record of a schedule at a given moment in order to make future
comparisons.

This parameter enables you to set:

« the overflow and advance thresholds (in days).
« the associated color code.

Actions
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This preference enables you to define the icons to be displayed by default when printing a project
record on:

« budget control.

« schedule analysis.
o time analysis.

« billing tool.

If these options are not checked, you can only access these features through Edit > Dashboard in the
menu bar.

Commercial DB Table

This preference enables you to define the sections to hide or show by default in the Commercial
Dashboard Table.

Employee

Timesheet

This parameter enables you to set:

« if the time spent must be displayed in the Validated category.
. if the timesheet view must be customer-oriented rather than project-oriented.
« the colors to display for the timesheets check.

Calendar
This parameter enables you to set:

« the tasks to hide or show in the calendar.

« whether to hide or show the events to which the employee is linked.

« whether to hide or show the events of which the employee is the owner.

« whether to hide or show the schedules by default in My Favorites, in the home page.
« the opening hours of the employee's company, which can be customized if needed.

Training
This parameter enables you to set:

« the color code for task processed costs.

« the color code for task costs dashboard. By default, grouping criteria are in black. The user can
customize the color associated with a criterion.

« the color code for task unit dashboard. Grouping criteria are in black. The user can customize the
color associated with a criterion.

« whether the participants of the training session must be added in acknowledgments of
registration sent by email.

Accounting

These options enable you to automatically open a dialog box each time a record sheet is opened, to
select the printing format for the following documents:
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e Summary
o details
« ledger
o trial balance

Help Desk
New issue
This parameter enables you to set:

» the tabs open by default for customer sites and contacts.

« the preferences for help list filters.

« the sections to open automatically for customer issues and supplier contracts.

» the automatic selection when there is a single customer, site, contact, contract, service or product.
« the contracts to hide by default.

Deadlines

This preference enables you to set up a customer "short" due dates and deadlines and assign them a
duration and a color code. This impacts the countdown displayed in the issue.

Issues and tasks
This setup enables you to set the following options:

o Open the ... section by default: determines the sections opened by default in the Issues and tasks
screens.

« Actions: defines the icons to be displayed in issues and tasks. The Core indicator for some of the
checkboxes means that these icons will be displayed in both issues and tasks.

« Banner: to set headers' banners to be displayed in documents for issues and tasks.

« Colors: to set the colors to associate with actions performed on issues and tasks.

« Transmissions by email: to indicate whether the requester must be automatically added as an
email's recipient.

« Issue criteria: initializes issues search criteria.

o Task criteria: initializes tasks search criteria.

Dashboard
This parameter enables you to set:

« automatic dashboard's opening and refreshing setup.
« the type of search to open by default.

» the default search criteria for a request.

» the default search criteria for a task.

Contracts
This parameter enables you to set:

« the default tab to display when opening a customer and supplier contract.
» the automatic opening of the customer contract record if it is the only match returned by a
search.
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IT equipment
This setup enables you to set the following options:

« IT equipment colors: selection of colors for maintained products.
« IT equipment search: selection of the third party type to check by default: Customer / Supplier /
Internal.

Schedule

Schedule

This parameter allows the user to disable categorization when opening a schedule.
My Schedule

This parameter enables you to set:

« information to be displayed on the left, in the schedule tree structure.
« the type of display on a line and the related sorting order.
« the number of weeks to view before and after the current date.

Project schedule

This parameter allows you to define the type of sorting (project code, project name or customer) that
you want to display in the project task schedule.

Schedule: assignments
This setup enables you to set the following options:

« Schedule: assignments: indicates whether events (task and appointment), over and under-
scheduling thresholds and training tasks must be displayed.

« Intervals: define the information shown in the intervals in the assignment schedule.

« Tooltip for intervals: define the type of information shown in tooltips for the intervals in the
assignment schedule.

Schedule colors

This parameter enables you to setup the schedule color for a project's events, tasks and allocations.

Documents
This parameter enables you to set:

« whether you want to systematically link reports to management objects.
« whether each document generated directly via the network must be opened automatically.

Office automation

This parameter allows you to set the tools to connect with Akuiteo such as office tools, email softwares

or electronic agendas.

User preferences

27



Transmissions by email
This parameter enables you to set:

« the type of attached files to send by email (DOC, PDF, HTML or XLS files).
« the email body format (HTML, text or empty).

Language

This parameter allows you to setup the language to use in the Desktop application. The modification is
only applied after the user restarts the application. The available languages are the ones that have been
already configured.

Login
This setup enables you to set the following options:

« Authentication setup: Issue or Automatic.

o User data: user name and password.

« Server data: allows you to define the automatic update of the application and modify server-
related data.

7.2 TECHNICAL PREFERENCES

When you click on the Technical menu, a list of sub-menus is displayed.

Technical
This setup enables you to set the following options:

« Maximum number of results before raising an alert: when you start a search and the results
exceed the maximum number set for this field, then a window pops up, asking you to choose
whether to refine your search or display all the results.

« Result limit for lazy display (0 to disable): this advanced option refers to tables display in Akuiteo.
If you disable the lazy mode by entering 0, results will be quickly displayed but their use will be
slowed down. However, though it takes time to load data in tables, in lazy mode, these data can
be quickly used once they are displayed.

« Choice of date format: select the date format for all the dates in the application.

« Choice of number format: select the input format for numbers in the drop-down list. It is possible
to choose between French format, for which the separator for thousands is a full stop and the
decimal separator is a comma, and the American display, for which the separator for thousands
is a comma and the decimal separator is a full stop.

Help list

This parameter enables you to set:

» the character that opens the help list after pressing the Tab key. The default character is '?'.
« the width of the pop-up help list. The default width is 800 pixels.

« thelength of the pop-up help list. the default length is 600 pixels.

« whether to save size changes in the help list or not.
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Help list with project filters
This parameter enables the user to define the type of projects to display in help lists.
For example, to filter the projects available for timesheets entries:

1. Check one or multiple filter boxes. E.g: you check Projects scheduled for the month and click on
Apply.

2. Go to My Akuiteo > My timesheet and add a line.

3. Press F4 to open the filter window.

4. Click on the Projects scheduled for the month link. The list displays the relevant projects.

The same feature is available in the Web Portal through the use of DMFs. Please refer to the Web Portal
documentation.

Table Pref.
This parameter enables you to set:

« the adjustment of columns and lines when opening a table.
« the number of characters to display in the table.
» the default height and width (in pixels) of graphic schedules.

7.3 USING PREFERENCES TEMPLATES

You can save display and use preferences, to adequately work in an environment shared with other
employees without losing track of your work each time you log into the application.

Prerequisites

The PREF_SAUV_BDD application control must be active.

7.3.1  Preparing preferences to be exported
A dedicated user must customize:

o Search results columns (invoices, customers, projects, and so on)
« The Preferences options from Edit > Preferences.

7.3.2 Saving the work in a template

1 Go to Tools > Setup > General setup > Special parameters > Preferences > Export
Preferences.
2 In the Export of preferences dialog box, enter a code and a label, then validate.

7.3.3 Applying this template to users

1 Go to Tools > Setup > General setup > Special parameters > Preferences > Preferences
templates.

2 Start the search.
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Select the template of your choice and switch to the modification screen.

In the User field, select users then press Enter to validate the selection.

7.3.4 Updating preference templates

Go to Tools > Setup > General setup > Special parameters > Preferences > Export
Preferences.

In the window, enter the existing code.

Click on OK to replace the preference template.

7.3.5 Removing users from preference templates
Open the preference template and click on /')

Select the users and click on W,

Save.

Important

If a user changes his/her columns, then all previous work will be replaced — at the next
connection — with the Preferences template the user is linked to. The user must be removed
from the template to be able to customize their own user preferences. The user can also use
saved searches.
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8 Lists

In Akuiteo, lists can be displayed as:

« Simple tables: These tables display information that cannot be modified. They can be found in
help lists, for example.

» Tables with categories: These tables are similar to tree views. They are simple tables that can be
exploited. Tables with categories are mainly used to display search results.

Text filter
1 From the action bar, click on E or press CTRL+F to open a text search field at the top of the list.
2 In this field, type in the searched terms separating them with spaces:

« Terms separated by spaces are taken into account as logical ANDs.

« Terms between quotation marks, such as "searched terms", are considered as exact
expressions.

« Special characters are also taken into account.

« Accents and case are not taken into account.

3 Press Enter or the Tab key to validate the search.
L The list is automatically updated based on applied filters.

Click on X to hide the search field and reinitialize the results list.

Right-click on a table with categories to access specific features. Features can be general or specific to a
module.

Export

Data tables can be exported to Excel. The four options available enable you to indicate the lines and
columns to be included in the export file.

Filter
Following a search, you can further filter the results to display columns based on:

« the field's content (empty or not)
» the character string contained in the column
« the first letters of the column

Categorization

Some results lists can be categorized: you can group lines based on several criteria (group invoices per
customer / month, etc.). The table becomes a tree structure with nodes that can be opened or closed.
You can also perform operations on categories: sums, percentages, etc.
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When categorizing a list, each header's line retrieves the same textual information for all the lines in the
category. However, date or number fields are never retrieved in the header's line.

You categorize project search results per customer. The table becomes a tree structure organized
by customer where you can expand each customer to display the list of this customer's projects.

For each customer, the header's line retrieves the same textual information for all the projects
linked to that customer: the name of the customer, the project's manager, the type of project, etc.
However, dates and numbers are not retrieved in the header's line.

Adjustment of columns

This feature is used to adjust the column's width to make it fit the text's length.

Manage columns

This feature is used to select or unselect columns in a table in order to hide or show them.

Open the node

If the user has grouped lines in a table (Categorization feature), the Open the node feature opens all
the lines of the table.

Close the node

If the user has grouped lines in a table (Categorization feature), the Close the node feature only
displays the categories of the grouped lines. For example, if the lines are grouped by project, to Close
the node will only display the project's names.
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9

Icons

Several icons are available in the interface. Here are the icons you will see the most.

!

Displays the home page and its main features.

Shortcut: F3

=

Launches a search based on specified criteria. Available for almost all modules.

Shortcut: Ctrl+R

Saves the data and switches to the display mode. When an object has not yet been
saved, an asterisk is displayed on the left of that object's tab.

Shortcut: Ctrl+S

Prints data in the selected format. When you select a report template from the list, you
must also choose the printing type for that report (.doc, .pdf or .html) as well as the
mode (print or send by email). Sending by email means emailing the report (as an
attached file) to the recipient of your choice, using Microsoft Outlook.

Refreshes the displayed page. Use it if data could have been modified since you last
opened a page.

Shortcut: Ctrl+F5

Creates a new blank record sheet (customer, prospect) or adds a new line (order).

Shortcut: F11

Adds a pre-filled line in the list.

Shortcut: F12

Enables you to import data (through the Browse link and by specifying the type of
separator) from external sources, to avoid entering them again.

Enables you to export data to a spreadsheet application. The first line is for column
headers. Columns are sorted the same way as in Akuiteo data tables.

Enables you to associate an external file (.doc, .xls...) with a record sheet or to create a
new one from the interface.

Enables you to switch between the display and the modification modes.

Permanently deletes an object. Example: a quotation line.

Cancels the previous action and switches back to the display mode.

Displays the previous or next record sheets in alphabetical order.

Displays the last saved record sheet. When launching a customers/prospects search,
results will be displayed based on the selected option (customer or prospect).

@EEEEUNEJEH

Searches for documents in Akuiteo.
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Displays several types of schedules (timesheets, quotation schedules...) depending on
the screen displayed.

Duplicates the record sheet that is displayed, if it was saved. The content of the new
record sheet can be modified directly.

Closes search windows.
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10 Keyboard shortcuts

The following tips make it easy to use and navigate through Akuiteo:

» always press the tab key to exit a field in order to confirm an input,
« close useless tabs and search results,
« learn and use keyboard shortcuts.

Note

Mac users should check their keyboard system preferences to be able to use the following
shortcuts.

Shortcuts Description

On a record sheet in display mode

Ctr+U Activates the modification mode.
Ctr+S Saves data.
Esc Goes back to a record sheet in display mode without saving the modification.

In a search screen

Enter Launches the search.
Alt+Q Closes a search result.

Alt + M Minimizes a search result.
Ctrl + F7 Changes a search result.

For all screens

Tab Enables you to browse between fields / confirm data input.

Ctrl + Tab Exits a multi-line field.

On the tables for data input

F9 Adds a new line.
F10 Adds a line.

F11 Validates an input.
F12 Deletes a line.

In all the application

Ctrl +] Opens the Change entity settings, a window that enables you to change the Company / Entity /
Accounting period.

F3 Opens the home page.

Keyboard shortcuts
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Shortcuts Description
F4 Validates accounting entries and management objects.
Ctrl + F5 Refreshes the screen.
Ctrl + F6 Switches from an open module to another (or changes the tab / editor).
Ctrl+ N Opens a new creation window based on the context (enables you to create a new user from the
users search or a new project from a project record sheet).
Ctrl+P Switches to Setup mode to allow you modify, hide or create new custom controls (right-click on
a control field).
It is not necessary to restart Akuiteo.
By right-clicking on Make this field non-modifiable, you prohibit any modification on a field.
Ctrl+ Hor F1 | Displays the Online Help.
Ctr+Q Logs out.
Ctrl + ALT + Displays the previous record.
Left arrow
Ctrl + ALT + Displays the next record.
Right arrow
Specific
Ctrl+B Updates the payment authorization on purchase invoices.
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11 Translating labels in the interface

To be able to translate the labels in the interface, you must use an export - import feature.
1 Go to Tools > Setup > General setup > Internationalization.
Double-click on Export of internationalized wordings.
In the window, select the tables to extract and the target language, then validate your choices.

2

3

4 Open the generated Excel file and translate the last column named TLLG_LIBELLE.

5 Save the file and double-click on Import of internationalized wordings to import it.
6

Keep the default information, then click on OK.

The labels are updated.

Note

For each import, users will have to update Akuiteo.
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